カートをみる マイページログイン(新規会員登録) ショッピングガイド お問い合せ お客様の声 サイトマップ
RSS
 

【重要】古い携帯電話や古いブラウザではお買い物ができなくなりました

■セキュリティのアップグレードについて (2015.1.20)

セキュリティ強化のため、
2015年1月21日から順次当店利用のサーバーのセキュリティ証明書がアップグレードされます。
それに伴い、古い携帯電話や古いバージョンのブラウザではショッピングカートを表示できず、
お買い物ができなくなります
のでご留意ください。

当ショップサイトを下記でご利用の場合、ご注文できない場合がございます。

・携帯電話:2011年以前に発売されたもの
・ブラウザ:Internet Explorer 5.5 以前のもの
・OS  :WindowsXP SP2以前のもの

上記環境のお客様はお手数おかけいたしますが、最新バージョンへご変更ください。


このたびのアップグレードではセキュリティ証明書がSHA-1からSHA-2へ変更されます。

マイクロソフト社は2017年1月1日以降、SHA-1のセキュリティ証明書を使ったウェブページはWindows環境で利用できなくすることを発表しており、 Google社も同様にChromeユーザーに警告を発すると発表しています。

このたびの変更はこれらの変化への対応を目的としています。 なにとぞご理解いただきますようお願いします。


参考サイト
■総務省『国民のための情報セキュリティサイト』
サーバ証明書の切り替えによる影響について
http://www.soumu.go.jp/main_sosiki/joho_tsusin/security/enduser/security01/12.html
(外部サイトが開きます)